oppdatere wordpress

Viktig sikkerhetsoppdatering til WordPress!

6. mars kom det en sikkerhetsoppdatering til WordPress: versjon 4.7.3. Dette er en viktig sikkerhetsoppdatering, og du bør snarest oppdatere WordPress-installasjonen på ditt nettsted.

XSS

Tidligere WordPress-versjoner er berørt av seks sikkerhetsfeil som blant annet bruker XSS (Cross-site scripting); en teknikk som går ut på å manipulere en hjemmeside. I dynamiske webapplikasjoner kan det finnes XSS-hull som skriver brukerdata tilbake til nettleseren på en uforsiktig måte. XSS-hull i webapplikasjoner kan utnyttes til phishing-angrep og stjeling av informasjonskapsler.

Den nyeste versjonen av WordPress inneholder rettinger av disse feilene og en rekke andre vedlikeholdsfikser for 4.7-versjonen. Logg inn i ditt WordPress-kontrollpanel og oppdater i dag.

Oppdatér jevnlig

På generell basis anbefaler vi at du jevnlig oppdaterer WordPress, helst med en gang en oppdatering lanseres. Dette gjelder også alle tillegg (plugins) du bruker til ditt nettsted. Selskapet bak WordPress har laget et tillegg ved navn Jetpack som kan utføre oppdateringer for deg automatisk. Les mer om dette her.

Image copyright: leowolfert / 123RF Stock Photo

 

Leave a Comment